in

Critical Vulnerabilities Patched in XCloner Backup and Restore Plugin (www.wordfence.com)

On August 14, our Threat Intelligence team discovered several vulnerabilities present in XCloner Backup and Restore, a WordPress plugin installed on over 30,000 sites. This flaw gave authenticated attackers, with subscriber-level or above capabilities, the ability to modify arbitrary files, including PHP files. Doing so would allow an attacker to achieve remote code execution on …Read More

This post was created with our nice and easy submission form. Create your post!

What do you think?

Comments

Leave a Reply

Loading…

0

WordPress Consultants and Experts (managewp.com)

Latest Commerce API release adds support for on-site payments (www.centarro.io)